Windows 10 & Line 6 Toneport UX1

Discussion in 'Recording Studio' started by metallkrieg, Aug 5, 2015.

  1. metallkrieg

    metallkrieg SS.org Regular

    Messages:
    66
    Likes Received:
    6
    Joined:
    May 2, 2011
    Location:
    Portugal
    Hi!

    Is anyone with Windows 10 using the Toneport UX1 (and the Pod X3 Live, for that matter)?

    This is my main recording interface and it's the only thing, drivers related, that I worry about when comtemplating upgrading to Windows 10.

    Thanks for your help!
     
  2. sh4z

    sh4z SS.org Regular

    Messages:
    419
    Likes Received:
    7
    Joined:
    Mar 22, 2007
    Location:
    Australia
    Doesn't look good so far!
    Podfarm, UX2, and Windows 10 - POD Farm / POD Studio / TonePort - Line 6 Community

    Give it time man.
    Line 6 Software

    The drivers download page (Showing Windows 10) appears to be updated which is good.
    However the actual driver version information (lol):
    Version 4.2.7.1
    Released 9/25/13
    Might be in a bit of strife. Maybe it works? I don't think it'd be listed if it didn't. Don't have the device or Windows 10 Installed on my rig yet so Can't really comment any more than this. ^^;
     
  3. Clocks

    Clocks SS.org Regular

    Messages:
    371
    Likes Received:
    153
    Joined:
    Oct 5, 2009
    Location:
    MK, England
    I have a UX2 - red face one, and i'm not going to upgrade. Line 6 are useless at updating the drivers for the UX2 - guess they are focused on other stuff right now. So personally I wouldn't risk it just yet.
     
  4. metallkrieg

    metallkrieg SS.org Regular

    Messages:
    66
    Likes Received:
    6
    Joined:
    May 2, 2011
    Location:
    Portugal
    Yeah, that's why I was asking. The driver is listed as compliant with Windows 10, however with that release date...

    I know I'll wait, especially considering all the privacy bull.... that surrounds Windows 10.

    Anyway, thanks for your answers!
     
  5. Masoo2

    Masoo2 SS.org Regular

    Messages:
    1,398
    Likes Received:
    744
    Joined:
    Feb 5, 2014
    Location:
    NC, USA
    Both POD Farm and my POD X3 (Bean, not live) work fine on Windows 10 Pro for me.

    Didn't even have to reinstall drivers.

    Haven't tested my UX1 though.
     
  6. TonyFlyingSquirrel

    TonyFlyingSquirrel Cherokee Warrior

    Messages:
    4,290
    Likes Received:
    1,285
    Joined:
    May 4, 2006
    Location:
    Auburn, Washington
    Not sure about Win-10, but my UX-1 installed and runs flawlessly on my iMac with OS 10.
     
  7. elkinz

    elkinz Pun Enthusiast

    Messages:
    237
    Likes Received:
    3
    Joined:
    May 6, 2015
    Location:
    Auckland, New Zealand
    lol wut? That's an entirely different OS :lol:
     
  8. TonyFlyingSquirrel

    TonyFlyingSquirrel Cherokee Warrior

    Messages:
    4,290
    Likes Received:
    1,285
    Joined:
    May 4, 2006
    Location:
    Auburn, Washington
    Yup, sure is, I'm done with Windows.
     
  9. Locrain

    Locrain SS.org Regular

    Messages:
    78
    Likes Received:
    6
    Joined:
    Jun 27, 2015
    Location:
    Arkansas


    Well, bye? Thanks for the input I guess? :D

    Bummer that it appears to not work yet. Glad I didn't upgrade the other day.
     

Share This Page