Terrible Sound on my tube amp

Discussion in 'Extended Range Guitars' started by Swayslhaze, Jun 3, 2019.

  1. Swayslhaze

    Swayslhaze SS.org Regular

    Messages:
    4
    Likes Received:
    0
    Joined:
    Jun 3, 2019
    Hey guys!

    I bought a Diezel D-Moll Head a month ago because i loved the sound of the videos i heared, but they were all played on 6 string guitars (except ola englund).

    So... The amp came and i first tried it out with my 6 string on drop C (ESP LTD H 1001 with EMG's) and it sounded awesome, a friend of mine has a solar guitar with SD solar pickups and it was incredible!
    Then i plugged in my 7 string (Ibanez RGAIX7 with SD pegasus & sentient PU's) om Drop A and it just sounded like crap. The sound was so compressed and unclear, i couldn't hear single notes and it was just fuzzy and muddy as hell. I tried all kind of settings on the amp but it didn't work out.
    Then, i plugged in my POD HD and i got a clear, tight and aggressive sound out of it.

    Now, do you have an idea what could be the issue with the amp? I tried my ibanez on many different amps and effects and it always sounded great, much better then my LTD.

    It just feels like my Diezel can't handle the lower tuning or something.

    Cheers!
     
  2. Vegetta

    Vegetta Pixel Farmer

    Messages:
    2,698
    Likes Received:
    334
    Joined:
    Oct 30, 2004
    Location:
    Pennsyltucky
    are you using any kind of OD or Boost? String gauge? Maybe try a 10 band EQ?
     
  3. Swayslhaze

    Swayslhaze SS.org Regular

    Messages:
    4
    Likes Received:
    0
    Joined:
    Jun 3, 2019
    Not yet, i'm waiting for my fortin grind, iz has some delivery problems

    String gauge is 11-64

    I thought about an EQ

    But i'm just surprised that all the 6-string guitars sound good on any setting on this amp and on my 7 string it just a mess.

    I've seen a few videos of OD's and boosters and i'm not sure if that will solve my problem

    The sound needs really more then just beeing tightened up!

    And thanks anyway!
     
  4. StevenC

    StevenC SS.org Regular

    Messages:
    5,418
    Likes Received:
    5,424
    Joined:
    Mar 19, 2012
    Location:
    Northern Ireland
    That's really strange. D-Moll should handle low tunings very well and shouldn't need a boost. I've played a D-Moll with a 7 string and didn't have any issues like that.

    Try setting the EQ, presence and deep at noon, gain and master to taste, and no mid cut. The Deep knob is very powerful on Diezels, but I've never had an issue with muddiness. If that doesn't work maybe email them and I'm sure they'll try to help you.

    Are your pickups particularly close to the strings? That can sometimes do similar things.
     
  5. Swayslhaze

    Swayslhaze SS.org Regular

    Messages:
    4
    Likes Received:
    0
    Joined:
    Jun 3, 2019
    Good to know that the amp should run lower tunings!
    That's a good idea, i will just ask them!

    I tried many different pickup heights, now they are a little bit more down then "normal" pickup height.
     
  6. Marty666

    Marty666 SS.org Regular

    Messages:
    60
    Likes Received:
    270
    Joined:
    Nov 27, 2018
    My D-Moll does 7-string and as low as 6-string A#-tuning like a champ. No idea what might make yours behave like this.
     
  7. USMarine75

    USMarine75 The man who is tired of the anus is tired of life Contributor

    Messages:
    7,663
    Likes Received:
    8,577
    Joined:
    Feb 24, 2010
    Location:
    VA
    Troubleshoot... Try a different 7-string.
     
  8. Supernaut

    Supernaut SS.org Regular

    Messages:
    125
    Likes Received:
    106
    Joined:
    Apr 9, 2010
    Location:
    Bath, Uk
    I was wondering if it's your speaker cabinet, but you said your POD was fine?
     
  9. Swayslhaze

    Swayslhaze SS.org Regular

    Messages:
    4
    Likes Received:
    0
    Joined:
    Jun 3, 2019
    So, now i tried many different things and i really don't know how....but now it workes, and it worked fantastic!
    I tried it with very different sounds/settings/guitars etc. And the last time i played with it, it really sounded bad as f**k
    Then i plugged it in yesterday just with my ibanez 7 string and it sounded amazing
    Even with a lot of gain and bass it was very tight and clear

    I really don't know what i did wrong the last time
    But thanks for your help!
     

Share This Page