problems with guitar clipping interface

Discussion in 'Recording Studio' started by zarg, Sep 8, 2018.

  1. zarg

    zarg SS.org Regular

    Messages:
    332
    Likes Received:
    401
    Joined:
    Oct 8, 2017
    Location:
    Germany
    hi!

    I record a lot of my guitar stuff at home and always used my m-audio interface and that worked great.
    I usually record my six string guitars with a DiMarzio Dominion in the bridge position and the input on my interface doesn't clip until I run about 70% of the input gain.
    Now I recently got a JS22-7 and wanted to do some seven string stuff and found out that the guitar is clipping. Even with the input gain at the lowest it will go, it's still clipping hard. The Jackson still has stock pickups, I doubt they are THAT hot, are they? I'm already using the Instrument in, there's no additional pad.
    this issue creates some pretty awful sounding DIs whenever I record with that particular guitar. Even when I set the pickup height lower than I would it still does it, until at some point it stops but that low makes the sound of the guitar unusable.

    any advice?
    thanks!
     
  2. FourFour

    FourFour 4/4

    Messages:
    572
    Likes Received:
    129
    Joined:
    Dec 25, 2007
    Location:
    Singapore
    You'll need a DI box based on what you're describing. No other way around it.
     
    zarg likes this.

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.