Nooby Axe-Fx question.

Discussion in 'Gear & Equipment' started by Joshua2209, Feb 1, 2012.

  1. Joshua2209

    Joshua2209 SS.org Regular

    Messages:
    32
    Likes Received:
    0
    Joined:
    Aug 2, 2011
    Location:
    Des moines, IA
    Hey guys. So I was noodling around with my ultra today and realized that on the input LED's, only the left bar is lighting up. Nothing on the right. Checked my cables and everything. Didn't solve it.

    Doesn't seem to be affecting performance, but its bothering me haha! any tips? Thanks:hbang:
     
  2. Spiff

    Spiff Member

    Messages:
    22
    Likes Received:
    0
    Joined:
    Jan 19, 2012
    Location:
    Sweden
    I don't own an Axe-Fx, but a wild guess is that the signal from your guitar is mono and that's why only the left side lights up, my Guitar Rig software does the same thing. Hope that helps :)
     
  3. Joshua2209

    Joshua2209 SS.org Regular

    Messages:
    32
    Likes Received:
    0
    Joined:
    Aug 2, 2011
    Location:
    Des moines, IA
    That makes sense! Haha the reason it bothers me is because I could've sworn it was going through both left and right before hand! But I wasn't paying much attention to that.
     
  4. Vostre Roy

    Vostre Roy Disciple of Djod

    Messages:
    2,359
    Likes Received:
    575
    Joined:
    Mar 17, 2011
    Location:
    Rouyn, Qc, Canada

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.