My pickups morphed overnight

Discussion in 'Pickups, Electronics & General Tech' started by Chocopuppet, Aug 20, 2011.

  1. Chocopuppet

    Chocopuppet Woof Bark Woof

    Messages:
    153
    Likes Received:
    26
    Joined:
    Jul 29, 2011
    Location:
    United States
    Hey guys-

    I got a Dimarzio Liquifire installed in the neck of my Ibanez S320 along with a PAF Pro in the bridge. Yesterday when I tried the pickups out, the bridge pickup had some really nice output and took distortion well, if a tiny bit less crunchy in the bass than I'd like it to be. The liquifire was... well, a liquifire and sounded just like I wanted it to. The middle position took the crunch and output of both pickups and put it into a perfect crunchy combo. :hbang:

    However, when I plugged it in this morning the output was all but gone from the PAF Pro and the middle portion of the pickup selector seemed to just be the Liquifire with no help from the PAF Pro. :wallbash:

    Is this the fault of the pickup selector? (Ibanez default with 1-Neck 2-Neck parallel connected 3-Both 4- Wiring short (I use it as a killswitch now. Actually works!) 5- Bridge) Or are my ears deceiving me?
     
  2. Overtone

    Overtone SS.org Regular

    Messages:
    2,329
    Likes Received:
    235
    Joined:
    Dec 3, 2008
    Location:
    USA
    Check the wiring, it sounds like somethingncame loose. One sure way to see what coils are active is by lightly pressing a metal object against the pole piece. If nithing obvious is standing out maybe a spring popped out and the pickup height dropped? Unlikely but you never know
     
  3. Konfyouzd

    Konfyouzd Return of the Dread-I

    Messages:
    23,484
    Likes Received:
    2,102
    Joined:
    Jan 29, 2009
    Location:
    Seattle, WA
    If you pull the cord out and put it back in with the bridge pickup selected does the output come back? My 6 string does this sometimes and I'm still not quite sure what the problem with it is... :(
     
  4. Chocopuppet

    Chocopuppet Woof Bark Woof

    Messages:
    153
    Likes Received:
    26
    Joined:
    Jul 29, 2011
    Location:
    United States
    Thanks guys- I think I found the problem. Definitely wiring. To the sodder!
    I might end up exchanging one of the pickups to get one that better suits the other.
     

Share This Page