Master of Puppets solos - "Mark IV" test (w/orig. stems) - feedback?

Discussion in 'Recording Studio' started by kengtin, Jun 19, 2013.

  1. kengtin

    kengtin SS.org Regular

    Messages:
    104
    Likes Received:
    126
    Joined:
    Jun 15, 2012
    Location:
    San Jose, CA
    Hello folks,

    My take on the classic Master of Puppets middle/solos section. The purpose was to work on my recording/reamping, mixing and mastering skills. The drums, bass and vocals are original stems, I performed all the guitars.

    All the distorted tones were reamped from an Axe Fx II - "Mark IV" preset I made with firmware v10.02. The clean tones are produced by a Roland JC120 based patch.

    The "Mark IV" patch is here: http://axechange.fractalaudio.com/detail.php?preset=1426

    Signal chain:
    ESP M-II Custom - Axe Fx II - Cubase 7

    Let me know what you think? thanks and cheers!

     
  2. Andromalia

    Andromalia Pardon my french

    Messages:
    7,714
    Likes Received:
    1,493
    Joined:
    Dec 24, 2009
    Location:
    Paris, France
    You should change your ring for a wolf head silver ring and it'd be all there. Nice playing :)
     
  3. kengtin

    kengtin SS.org Regular

    Messages:
    104
    Likes Received:
    126
    Joined:
    Jun 15, 2012
    Location:
    San Jose, CA
    LOL, say no more, I'm onto that :metal: Thanks bro!
     
  4. axxessdenied

    axxessdenied Arium Addict

    Messages:
    3,523
    Likes Received:
    814
    Joined:
    Nov 16, 2011
    Location:
    Ontario, Canada
    Not enough wah!!

    :p

    Awesome job, that slayed :hbang:
     
  5. Andromalia

    Andromalia Pardon my french

    Messages:
    7,714
    Likes Received:
    1,493
    Joined:
    Dec 24, 2009
    Location:
    Paris, France
    I wouldn't be adverse to getting your axe II patch either :)
     
  6. kengtin

    kengtin SS.org Regular

    Messages:
    104
    Likes Received:
    126
    Joined:
    Jun 15, 2012
    Location:
    San Jose, CA
    Here you go Sr.: Axe-Change - Download Preset - Mesa Mark EMG 6 - by kengtin

    Dude, I checked out your page, cool stuff!! I'm one of the others with a white DC800 BTW :metal:
     
  7. Andromalia

    Andromalia Pardon my french

    Messages:
    7,714
    Likes Received:
    1,493
    Joined:
    Dec 24, 2009
    Location:
    Paris, France
    Your patch didn't register, I get a DL but opening it in midi ox shows it's full of zeroes instead oh hexadecimal values.
     
  8. axxessdenied

    axxessdenied Arium Addict

    Messages:
    3,523
    Likes Received:
    814
    Joined:
    Nov 16, 2011
    Location:
    Ontario, Canada
    :hbang: white ftw. and, thanks :D
     
  9. kengtin

    kengtin SS.org Regular

    Messages:
    104
    Likes Received:
    126
    Joined:
    Jun 15, 2012
    Location:
    San Jose, CA
    Let's troubleshoot, do you at least see this? I'm getting the same thing from my local .sys and from a re-downloaded one from AxeChange.

    [​IMG]
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.