Line 6 spider help

mrvamp

New Member
Joined
Jan 12, 2009
Messages
3
Reaction score
1
Location
Monterrey Mexico
:metal: Hello Guys, this last week my amplifier got burned and i need help to complete the circuit, does anyone here has a diagram or could send a detailed picture of this circuit working? here is the part that got burned and i dont know if there goes any transistor or something like that, hope you can help me, have a nice day.
 

Attachments

  • l6b.jpg
    l6b.jpg
    44.2 KB · Views: 24
  • l6c.jpg
    l6c.jpg
    63.1 KB · Views: 13
  • Line6Spider.jpg
    Line6Spider.jpg
    56.5 KB · Views: 12

tobyas2010mx

GuitarAmp Technician
Joined
Mar 2, 2010
Messages
2
Reaction score
0
Location
Aguascalientes, México.
:metal: Hello Guys, this last week my amplifier got burned and i need help to complete the circuit, does anyone here has a diagram or could send a detailed picture of this circuit working? here is the part that got burned and i dont know if there goes any transistor or something like that, hope you can help me, have a nice day.

Hey,

I have a similar failure on my exact same line 6 210, but mine is that the amplifier next to that is blown... I tried replacing the IC but it also failed. Then I just grabbed a multi-meter and started checking voltages from the the transformer, then from the rectifier and voltage regulators... everything was ok... I found that R30 is missing at could be affecting the amp output... since i don't know the exact value, could you please let me know which is the value on the top of that SMT resistor? Please see attached picture (i took yours...)

Thanks,

Tobyas
 

Attachments

  • l6c-tobyas.jpg
    l6c-tobyas.jpg
    70.2 KB · Views: 17

tobyas2010mx

GuitarAmp Technician
Joined
Mar 2, 2010
Messages
2
Reaction score
0
Location
Aguascalientes, México.
Hey,

I finally got my Line 210 amp working...

I replaced the LM4765 (around 50 pesos in Mexico), which is a dual power operational amplifier. I also needed to place some jumper between some tracks since they got also burned...

Now I can rock as i did before with this good amp... :shred:

"Si quieres puedo reparar tu amplificador, solo dejame saber, vivo en aguascalientes, MX"

Best Regards,

Tobyas
 

mrvamp

New Member
Joined
Jan 12, 2009
Messages
3
Reaction score
1
Location
Monterrey Mexico
thanks a lot for the info, i just read your post man, im in monterrey, the tec could not repair it but yesterday i just find a service center related to line 6 and i will take it there, thanks a lot man for the info. I know it is an excelent amplifier, dont know how the smoke came hehehe.

regards
:shred:
 

mrvamp

New Member
Joined
Jan 12, 2009
Messages
3
Reaction score
1
Location
Monterrey Mexico
Que tal Tobias? alamejor no hay necesidad de hablar en ingles puesto que hablas español hehehe, fijate que en este centro de atencion disque autorizado de Line six, lo revizaron como 5 meses y al final me dijeron que habia funcionado y volvio a fallar :noplease: se me hace que no es gente calificada pero en fin...el tuyo siguio funcionando estable hasta ahorita... pues si me haces el favor y tienes chance y las refaciones no son la gran cosa como vez? seria de enviarte el puro cerebro por paqueteria ya que tienes con que poder checarlo o no? como vez? claro que si es mucho pancho y sale mas cara la enviada mas refacciones mas mano de obra igual y ni px a buscar otro, como vez o que recomiendaz? mi correo por si por este medio es muy tardado es [email protected] , saluos y mil gracias por responder el post.

:shred:

Saludos y mil gracias por la info.
 


Top