I have a problem with my rig

Discussion in 'Gear & Equipment' started by Daiephir, Dec 18, 2010.

  1. Daiephir

    Daiephir likes peanut butter

    Messages:
    1,218
    Likes Received:
    64
    Joined:
    Jul 8, 2009
    Location:
    Montreal
    As the title says, as of late I noticed that my 120 watt amp doesn't sound like it it supposed to, it sound muffled and I get sudden rise in volumes (actually more like peaks) and I was hoping you guys could help me on this.

    Rig: Ibanez (Gio GRX20 in lety) or Barracuda (no name brand, no idea what so ever wich model, plays better than the Ibby, 3 single coils) ----> HM-2 ----> Digitech RP80 ----> Crate Flexwave 120 Half-stack (essentially a poor's man rig)

    So I've ruled out that the cables are the one doing this, since I've tried with my brothers brand new one. It can't be the pedals, cause I plugged both guitars straight in and it did the same thing with both of them. So either the amp or my 2 electric guits.

    Can you help me?
     
  2. Darren James

    Darren James SS.org Regular

    Messages:
    348
    Likes Received:
    12
    Joined:
    Aug 26, 2010
    Location:
    Stratford, ON Canada
    I used to have a line 6 HD147 that froze on me. I sent it to line 6 and they fixed it, well somewhat. After I got it back the tone would all of a sudden loose its balls, it would just sound week. I would dial it back in and within 20 min or so, the same thing would happen. Also, the volume would all of a sudden drop when playing it for a certain period of time. It ended up that I couldn't use it live as the volume dropping was making it useless. I ended up getting rid of it as the main board inside was damaged from before. I have gone through three line 6 amps (this one being my third)and have been weary of digital amps since.

    Is there any way that you could borrow another guitar to see if that is possibly the problem?

    I'm not familiar with your amp but it could be along the same problem as with what I had. I would recommend taking it in and getting it looked at.
     
    Daiephir likes this.
  3. Soubi7string

    Soubi7string WOP WOP WOP WOP WOP

    Messages:
    1,790
    Likes Received:
    218
    Joined:
    Apr 20, 2010
    Location:
    East Ridge, TN
    crate flexwave as in the amp head? if so its def a bad preamp chip
    the unit might be taking on too much of a load from the cab(just a thought)
     
    Daiephir likes this.
  4. Daiephir

    Daiephir likes peanut butter

    Messages:
    1,218
    Likes Received:
    64
    Joined:
    Jul 8, 2009
    Location:
    Montreal
    Thanks guys, I'll see if I can get the amp checked then (I'm pretty sure it can't be the amp load, I have the Crate cab that goes with it and both the head and cab are on the same Ohm rating ^_^)
     
  5. Soubi7string

    Soubi7string WOP WOP WOP WOP WOP

    Messages:
    1,790
    Likes Received:
    218
    Joined:
    Apr 20, 2010
    Location:
    East Ridge, TN
    then definitely check the pre amp chip via an amp tech
    shits dangerous in there
     
  6. Rook

    Rook Electrifying

    Messages:
    9,062
    Likes Received:
    1,450
    Joined:
    Aug 23, 2010
    Location:
    London
    Cab makes no difference to the Preamp, and SS preamps have nothing like the scary caps an voltages that valves do. Digital power amps have a minimum impedance, if you put a cab with a lower impedance into it'll still be fine until you try and pull more power out if it than the transistors are designe to handle. Putting a cab with a higher impedance than the source will just draw less power off the power section, no harm done. Don't try the lower impedance thing, all amps are different and it could easily damage something...

    TBH, you can stare at an SS amp for a week, it'll all look fine, if you're having trouble just take it to a tech, it's probably a dirty contact. If you have a bit of confidence get some contact cleaner on it, you shouldn't have to touch anything, and put a bit of switch cleaner on a jack an plug and unplug it from all the jack's in the amp. If that doesn't make any difference you're no worse off.

    Just don't touch anything!
     
  7. metalvince333

    metalvince333 Gear Whore

    Messages:
    1,085
    Likes Received:
    355
    Joined:
    Aug 2, 2009
    Location:
    Deux-Montagnes,Quebec
    shut up and just get an axe fx! :lol: (dont worry im not bitchin, I know him)
     

Share This Page