Cubase 5 : midi recording issue

Discussion in 'Recording Studio' started by Dea7h, Oct 27, 2010.

  1. Dea7h

    Dea7h Member

    Messages:
    11
    Likes Received:
    1
    Joined:
    Apr 10, 2010
    Location:
    MRKCH
    Hey there,
    I've just bought a pad controller (Akai MPD18) in order to write some drum lines using SD2 through Cubase 5.
    When I hit the record button and start playing on the pads, I can hear the sound of each part of the drum kit but no midi note is recorded. (The midi track is set to record mode, that's the first thing I checked)
    Any ideas of how to fix this kind of issues?
    Thanks.

    Edit: It actually writes all the played notes in one line (please check out the screenshot)

    [​IMG]

    Uploaded with ImageShack.us
     
  2. Dea7h

    Dea7h Member

    Messages:
    11
    Likes Received:
    1
    Joined:
    Apr 10, 2010
    Location:
    MRKCH
    I've uploaded a screenshot of the issue, any kind of help would be very appreciated.
     
  3. zephyrkillz

    zephyrkillz SS.org Regular

    Messages:
    227
    Likes Received:
    127
    Joined:
    Dec 10, 2009
    Location:
    orlando FL
    Hmm, is it actually recording that line of midi notes? If so, the only thing I can think of is it could just be that you have the cycle mode selected while recording.

    But, first check and see if your s2.0 midi track has "all MIDI inputs" selected. From the screenshot it looks like all your midi notes are setup right with the pads but I would check that too.

    What interface are you using?
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.