401 Unauthorized?

Discussion in 'Site News & Support' started by possumkiller, Feb 2, 2021.

  1. lewis

    lewis SS.org Regular

    Messages:
    7,957
    Likes Received:
    4,401
    Joined:
    Aug 16, 2011
    Location:
    Norfolk, UK
    Im in the same boat. Using a VPN I change to a new IP, it works - until this error happens and then that IP never works again, until I swap to a different IP etc haha
     
    BMFan30 likes this.
  2. Azarea

    Azarea SS.org Regular

    Messages:
    60
    Likes Received:
    71
    Joined:
    Apr 23, 2018
    Location:
    France
    Had it happen again today, went back to normal after 30 minutes or so.
     
  3. TedEH

    TedEH Cromulent

    Messages:
    9,579
    Likes Received:
    6,952
    Joined:
    Jun 8, 2007
    Location:
    Gatineau, Quebec
    +1 for the occasionally unauthorized spambot crew.
     
  4. technomancer

    technomancer Gearus Pimptasticus Super Moderator

    Messages:
    28,239
    Likes Received:
    8,729
    Joined:
    Apr 15, 2006
    Location:
    Out there, somewhere
    Yep me too every now and then for the last couple days
     
  5. Nlelith

    Nlelith Motion Designer

    Messages:
    1,444
    Likes Received:
    455
    Joined:
    Jun 15, 2013
    Location:
    Astana.kz
    It seems like forum works fine as long as I don't like any posts. Hitting like button without vpn doesn't work properly, and I get 401 error on other pages immediately after that.
     
    BMFan30 likes this.
  6. BMFan30

    BMFan30 SS.org Regular

    Messages:
    700
    Likes Received:
    456
    Joined:
    Jan 28, 2021
    I've been getting this as well randomly.

    I just got on the VPN to see if it would fix it & you were right.
     
    Last edited: Feb 4, 2021
  7. BMFan30

    BMFan30 SS.org Regular

    Messages:
    700
    Likes Received:
    456
    Joined:
    Jan 28, 2021
    I just noticed that too after you mentioned it.
     
  8. IAO

    IAO SS.org Regular

    Messages:
    18
    Likes Received:
    44
    Joined:
    Feb 2, 2021
    Location:
    California
    Welcome to the spam bot revolution, comrade.
     
    c7spheres and nickgray like this.
  9. Phlegethon

    Phlegethon SS.org Regular

    Messages:
    413
    Likes Received:
    143
    Joined:
    Oct 4, 2009
    Location:
    ON, Canada
    This is the first time I've been able to post since someone posted about this issue. Found out about this 401 problem because of google.
     
  10. Omzig

    Omzig SS.org Regular

    Messages:
    782
    Likes Received:
    1,465
    Joined:
    May 3, 2012
    Location:
    West Midlands,UK
    Ok i now have x2 browsers open atm side by side ...Both have the same IP connected via NordVPN

    Firefox has ad/script/tracking blockers ect ect running....bam 401

    Icedragon Safe mode(but same IP) no 401 no login issues & i can log in a make posts (like this one)

    seem's that what ever 3rd party harvester is running it doesn't like being blocked....
     
  11. thebeesknees22

    thebeesknees22 SS.org Regular

    Messages:
    1,399
    Likes Received:
    1,191
    Joined:
    Dec 14, 2019
    Location:
    Le baguette land, Canada
    I started getting these issues as of yesterday. Had it again this morning.
     
  12. LordIronSpatula

    LordIronSpatula A series of interconnected fortune cookies.

    Messages:
    1,184
    Likes Received:
    421
    Joined:
    May 29, 2007
    Location:
    US
    Yes, we knew all along, sadly...
    [/Basil Exposition]
     
    nickgray likes this.
  13. bostjan

    bostjan MicroMetal Contributor

    Messages:
    18,046
    Likes Received:
    7,698
    Joined:
    Dec 7, 2005
    Location:
    St. Johnsbury, VT USA
    Seems like it's slowly getting worse for me. Very difficult to get signed in the last three days. I hope Alex can get this repaired soon.
     
  14. tedtan

    tedtan SS.org Regular

    Messages:
    4,773
    Likes Received:
    1,288
    Joined:
    Dec 2, 2009
    Location:
    Never Neverland
    Yeah, I'm getting logged off pretty frequently this morning.
     
  15. gunshow86de

    gunshow86de Beef Jerky Time

    Messages:
    9,010
    Likes Received:
    5,712
    Joined:
    Jul 1, 2008
    Location:
    Canyon Lake, TX
    Glad to see I am not, in fact, a spam bot.
     
  16. Werecow

    Werecow SS.org Regular

    Messages:
    1,012
    Likes Received:
    1,212
    Joined:
    Jan 9, 2014
    Location:
    UK
    At least you have achieved self-awareness.
     
    nickgray likes this.
  17. thebeesknees22

    thebeesknees22 SS.org Regular

    Messages:
    1,399
    Likes Received:
    1,191
    Joined:
    Dec 14, 2019
    Location:
    Le baguette land, Canada
    Aha! You are right sir! Chrome is the problem for me. Firefox is fine.
     
  18. thebeesknees22

    thebeesknees22 SS.org Regular

    Messages:
    1,399
    Likes Received:
    1,191
    Joined:
    Dec 14, 2019
    Location:
    Le baguette land, Canada
    ok I lied.... firefox and safari both just had the 401. Seems pretty random
     
  19. c7spheres

    c7spheres GuitArtist

    Messages:
    3,805
    Likes Received:
    3,515
    Joined:
    Jan 13, 2017
    Location:
    Arizona
    I've been getting logged in with only a couple attempts but I keep getting logged off automatically every 5 minutes or so. Using Firefox, fwiw.
     
  20. Werecow

    Werecow SS.org Regular

    Messages:
    1,012
    Likes Received:
    1,212
    Joined:
    Jan 9, 2014
    Location:
    UK
    I've just found something interesting, unless it's an extreme coincidence... Pressing CTRL-F5 in my Firefox browser seems to get the site loaded, when pressing F5/refresh normally doesn't. It's worked instantly the last 5 times it's happened anyway.

    I'm on PC, no idea if that forced refresh function is available on other devices.
     

Share This Page