401 Unauthorized?

Discussion in 'Site News & Support' started by possumkiller, Feb 2, 2021.

  1. possumkiller

    possumkiller Square Dance Caller

    Messages:
    5,611
    Likes Received:
    5,107
    Joined:
    Sep 12, 2008
    Location:
    Danzig
    I can't access the site from my laptop because it says spam bots are trying to register using my ip address. What do I do about that?
     
    pecado, Millul, coffeeflush and 3 others like this.
  2. Randy

    Randy ✝✝✝ Super Moderator

    Messages:
    23,411
    Likes Received:
    11,061
    Joined:
    Apr 23, 2006
    Location:
    The Electric City, NY
    A few people had this issue but it sounds like it's working now
     
    possumkiller likes this.
  3. tedtan

    tedtan SS.org Regular

    Messages:
    4,736
    Likes Received:
    1,268
    Joined:
    Dec 2, 2009
    Location:
    Never Neverland
    I'm getting this off and on, too, today.

    And I'm getting logged out pretty often, like every 5 to 10 minutes.
     
  4. bostjan

    bostjan MicroMetal Contributor

    Messages:
    17,504
    Likes Received:
    6,782
    Joined:
    Dec 7, 2005
    Location:
    St. Johnsbury, VT USA
    I've been on for thirty seconds and got logged off four times already.
     
  5. BlackMastodon

    BlackMastodon \m/ (゚Д゚) \m/ Contributor

    Messages:
    6,693
    Likes Received:
    2,128
    Joined:
    Sep 26, 2010
    Location:
    Windsor, ON
    Got it working on my work laptop, which is on a company VPN network, but I can't log in from my phone which is not using a VPN at all.

    Weird.
     
  6. KnightBrolaire

    KnightBrolaire \[T]/

    Messages:
    17,287
    Likes Received:
    19,728
    Joined:
    Mar 19, 2015
    Location:
    MN
    I just had this happen on my phone. desktop works fine though :shrug:
     
  7. StevenC

    StevenC Javier Strat 8 2022

    Messages:
    6,067
    Likes Received:
    6,382
    Joined:
    Mar 19, 2012
    Location:
    Northern Ireland
    Had it happening on my phone earlier, but was fine on my laptop. But just now getting them again off an on again on both.
     
  8. LordIronSpatula

    LordIronSpatula A series of interconnected fortune cookies.

    Messages:
    1,157
    Likes Received:
    399
    Joined:
    May 29, 2007
    Location:
    US
    Got the 401 message on my laptop using Safari. Seems fine using chrome on the same computer minutes later.
     
    setsuna7 likes this.
  9. BenjaminW

    BenjaminW SS.org Regular

    Messages:
    1,340
    Likes Received:
    1,747
    Joined:
    May 9, 2017
    Location:
    San Francisco, California
    Had it too but after a while I was able to get in.

    Figured I should probably quit logging on and off after being bored for 10 seconds.
     
  10. Werecow

    Werecow SS.org Regular

    Messages:
    943
    Likes Received:
    1,113
    Joined:
    Jan 9, 2014
    Location:
    UK
    I've just started having the 401 spam bots lockout as well. It worked again after a few minutes and a browser restart, though that might have been a coincidence. I haven't been logging in and out though, i've always left my browser logged in.
     
  11. SpaceDock

    SpaceDock Shred till your dead

    Messages:
    3,631
    Likes Received:
    1,806
    Joined:
    Apr 12, 2009
    Location:
    Windsor, CO
    I got this once this afternoon as well, glad it is not just me!
     
  12. lewis

    lewis SS.org Regular

    Messages:
    7,922
    Likes Received:
    4,351
    Joined:
    Aug 16, 2011
    Location:
    Norfolk, UK
    I have this.
    Its stopping my laptop and my mobile phone from accessing. Im only typing this because I used a VPN to access the site.

    I never log on or off either. Im always stayed logged on. No idea whats caused this issue but good to see others with the issue because it means its a problem with the site that will get sorted and not just my profile haha
     
  13. IbanezDaemon

    IbanezDaemon Raptus regaliter

    Messages:
    3,767
    Likes Received:
    5,290
    Joined:
    Apr 2, 2009
    Location:
    UK
    Getting the Spam Bot thing as well.
     
    setsuna7 likes this.
  14. _MonSTeR_

    _MonSTeR_ SS.org Regular

    Messages:
    1,287
    Likes Received:
    1,258
    Joined:
    Jan 5, 2011
    Location:
    England
    Yep, me too.
     
  15. ThePIGI King

    ThePIGI King Ibanez Enthusiast

    Messages:
    1,119
    Likes Received:
    808
    Joined:
    Sep 17, 2014
    Location:
    Ohio
    Same. VPN fixes it however.
     
  16. zappatton2

    zappatton2 SS.org Regular

    Messages:
    1,092
    Likes Received:
    1,060
    Joined:
    Mar 7, 2009
    Location:
    Ottawa, ON
    Okay, I'm glad I'm not the only one! I'm pretty tech illiterate, so I've been running antivirus and generally freaking out about it, but maybe it's not all that. I need to upgrade my analog brain at some point, it's all magic and wizards to me!
     
  17. IAO

    IAO SS.org Regular

    Messages:
    17
    Likes Received:
    40
    Joined:
    Feb 2, 2021
    Location:
    California
    I was actually trying to register and kept getting 401’d. Thought it was just me. I managed to register, but got booted again shortly thereafter.
     
  18. rexbinary

    rexbinary MOD King

    Messages:
    809
    Likes Received:
    726
    Joined:
    Jan 5, 2014
    Location:
    Plano, TX
    I've had the problem part of the day yesterday and today since this morning. This is the first time I could get in today to the site.
     
  19. budda

    budda Do not criticize as this Contributor

    Messages:
    28,012
    Likes Received:
    10,301
    Joined:
    Jan 22, 2007
    Location:
    Earth
    Yep this hit me too, got logged off in a minute at work too.
     
  20. Randy

    Randy ✝✝✝ Super Moderator

    Messages:
    23,411
    Likes Received:
    11,061
    Joined:
    Apr 23, 2006
    Location:
    The Electric City, NY
    This has been forwarded to Alex, not sure how soon he'll act on it but typically you only need to wait a couple min and you're back.
     

Share This Page