Persistant Search Error

Discussion in 'Feedback & Suggestions' started by All_¥our_Bass, Apr 30, 2008.

Thread Status:
Not open for further replies.
  1. All_¥our_Bass

    All_¥our_Bass Deathly Chuuni

    Messages:
    7,606
    Likes Received:
    459
    Joined:
    May 9, 2006
    Location:
    M.S.F.
    I keep getting this error everytime I try to use the search function, no matter what I type in. See attached.
     

    Attached Files:

  2. OrsusMetal

    OrsusMetal In brightest day...

    Messages:
    2,460
    Likes Received:
    285
    Joined:
    Mar 10, 2008
    Location:
    Kansas
    Same here. :( I thought I was the only one who was getting it.
     
  3. All_¥our_Bass

    All_¥our_Bass Deathly Chuuni

    Messages:
    7,606
    Likes Received:
    459
    Joined:
    May 9, 2006
    Location:
    M.S.F.
    And I've already contacted Chris, since the error page gives a link for that. Which I used.
     
  4. OrsusMetal

    OrsusMetal In brightest day...

    Messages:
    2,460
    Likes Received:
    285
    Joined:
    Mar 10, 2008
    Location:
    Kansas
    I asked someone else and they said it worked fine for them. So I assumed it was my internet, as it's been messing up somewhat lately.

    Well, hurray for it at least not being my computer alone! :)
     
  5. ibznorange

    ibznorange Chief Officer/RHLC © Contributor

    Messages:
    8,745
    Likes Received:
    475
    Joined:
    Aug 18, 2007
    Location:
    Tucson, AZ
    yeah im having it too... :scratch:

    Lemme try something
    brb
     
  6. Ryan

    Ryan SS.org Regular

    Messages:
    5,000
    Likes Received:
    1,244
    Joined:
    Jul 31, 2006
    Location:
    North Carolina, USA
    I get it as well, but it works for Mike in Australia :lol:
     
  7. ibznorange

    ibznorange Chief Officer/RHLC © Contributor

    Messages:
    8,745
    Likes Received:
    475
    Joined:
    Aug 18, 2007
    Location:
    Tucson, AZ
    Yeah ok its not your firewalls fault :lol:

    Just thought id check on that :lol:

    Im willing to bet something just didnt get formatted correctly syntax wise during the update. most likely just a silly error in code somewhere, a mistyped reference or something. Either that or its some epic fucking issue that requires an entire site redesign. :lol:

    Its always like that with these things, there is no middle ground :lol:
     
  8. darren

    darren Decibel Guitars Forum MVP

    Messages:
    13,115
    Likes Received:
    1,383
    Joined:
    Oct 18, 2004
    Location:
    Greater Toronto Area, Canada
    I tried it, and i think it may be a problem with the search button in the menu bar. If you just hit reload when you get that error, it loads the full advanced search page, which seems to work fine.
     
  9. Chris

    Chris metalguitarist.org Forum MVP

    Messages:
    18,861
    Likes Received:
    4,161
    Joined:
    Apr 19, 2004
    Location:
    Boston, Mass
Thread Status:
Not open for further replies.

Share This Page