My interface isn't recognized by windows... 20 minutes after working perfectly.

Discussion in 'Beginners/FAQ' started by cerdom, Jan 8, 2012.

  1. cerdom

    cerdom How to music?

    Messages:
    101
    Likes Received:
    27
    Joined:
    Jun 19, 2010
    Location:
    Michigan
    I bought a Tascam US 800 recently. Installed drivers, plugged it in, did a bit more configuring than I thought I would need to, and it worked pretty well. Cool. Except every 5-20 minutes, I get a little popup in the task tray that says something like "A USB device attached to this computer has malfunctioned, try plugging it in again or something, yadda yadda." It's like my computer has amnesia and forgets what the hell the device is that I just plugged in.

    When I disconnect the power and plug it in again, it's totally fine... for like 20 minutes. I don't know what the deal is. Even after the driver fails, the device works, lights turn on when inputs send a signal, so I think the problem is somewhere between the cord and OS.

    I'm using windows XP 32 bit.

    Thanks.

    Edit: apparently the drivers for the US 800 suck really bad. If anyone has this device or knows about some kind of fix... tell me : /
     
  2. Larrikin666

    Larrikin666 Deadite

    Messages:
    3,376
    Likes Received:
    535
    Joined:
    May 22, 2009
    Location:
    Walnut Creek, CA
    Sounds like the driver didn't install correctly. I'd go into your device manager and completely remove the driver, then install it again. If that doesn't work, go to their website to see if they have a newer version of it.
     
  3. cerdom

    cerdom How to music?

    Messages:
    101
    Likes Received:
    27
    Joined:
    Jun 19, 2010
    Location:
    Michigan
    I installed the newest version right away, then I tried the older one, then I tried the newest one... I normally can solve these kinds of problems on my own but I think the problem is that the drivers are innately horrible. : /

    I'm calling tascam now, been on hold for 12 minutes so far

    Edit: Customer support told me to buy a different interface, because "it might be conflicting with the computer."

    Major bullocks. I'm attempting to return it but of course I cannot find my invoice which I apparently need to return stuff... Well now I'm going on a tangent. I'm going to try a couple more crazy things and see, but I'm getting pissed.
     
  4. Larrikin666

    Larrikin666 Deadite

    Messages:
    3,376
    Likes Received:
    535
    Joined:
    May 22, 2009
    Location:
    Walnut Creek, CA
    I feel your pain. I've had a lot of issues with interfaces and drivers over the years.
     

Share This Page