Missing Security Token? I cant upload pics

Discussion in 'Feedback & Suggestions' started by leonardo7, Jun 19, 2011.

  1. leonardo7

    leonardo7 Banned

    Messages:
    4,531
    Likes Received:
    1,852
    Joined:
    Jun 18, 2008
    Location:
    San Francisco
    I get a new guitar and can never post pics. It always says "missing security token"

    I got a few guitars in the past year that I have not been able to post about, and a Sherman, KxK and Rico on the way but wont be able to share any of them with anyone on here cause I cant post pics. Is there anything that can be done about it?
     
  2. MaxOfMetal

    MaxOfMetal Likes trem wankery. Super Moderator

    Messages:
    25,914
    Likes Received:
    2,772
    Joined:
    Aug 7, 2008
    Location:
    Milwaukee, WI
    So it doesn't let you post a link to an image hosting site?
     
  3. leonardo7

    leonardo7 Banned

    Messages:
    4,531
    Likes Received:
    1,852
    Joined:
    Jun 18, 2008
    Location:
    San Francisco
    No, I can do that. I want to be able to post pics directly though like everyone else
     
  4. MaxOfMetal

    MaxOfMetal Likes trem wankery. Super Moderator

    Messages:
    25,914
    Likes Received:
    2,772
    Joined:
    Aug 7, 2008
    Location:
    Milwaukee, WI
    Have you tried different file types/formats and on different computers?
     
  5. leonardo7

    leonardo7 Banned

    Messages:
    4,531
    Likes Received:
    1,852
    Joined:
    Jun 18, 2008
    Location:
    San Francisco
    Ive tried different computers and no luck. I have not tried different file types. Is it possible that 11.1 megapixel is too high of quality?
     
  6. MaxOfMetal

    MaxOfMetal Likes trem wankery. Super Moderator

    Messages:
    25,914
    Likes Received:
    2,772
    Joined:
    Aug 7, 2008
    Location:
    Milwaukee, WI
    I know the board is really picky about file sizes and types.
     
  7. leonardo7

    leonardo7 Banned

    Messages:
    4,531
    Likes Received:
    1,852
    Joined:
    Jun 18, 2008
    Location:
    San Francisco
    I wouldnt know where to start if I wanted to convert the file to a lower resolution file type. Never done that before.
     
  8. MaxOfMetal

    MaxOfMetal Likes trem wankery. Super Moderator

    Messages:
    25,914
    Likes Received:
    2,772
    Joined:
    Aug 7, 2008
    Location:
    Milwaukee, WI
    Test it out with random (yet appropriate :lol:) pics from the internet.
     
  9. technomancer

    technomancer Gearus Pimptasticus Super Moderator

    Messages:
    25,182
    Likes Received:
    3,731
    Joined:
    Apr 15, 2006
    Location:
    Out there, somewhere
    You could also do what most people here (including myself) do and use photobucket to host your pics :2c:
     
  10. Sephael

    Sephael Divine Paradøx Contributor

    Messages:
    2,264
    Likes Received:
    139
    Joined:
    Jul 6, 2010
    Location:
    Ky
    Generally that error is from using a non-default forum style, but damn if I can even find how to change styles for this particular forum. I'd suggest deleting cookies from this forum and/or just trying using a different browser and see if you still have problems.
     
  11. Chris

    Chris metalguitarist.org Forum MVP

    Messages:
    18,861
    Likes Received:
    4,161
    Joined:
    Apr 19, 2004
    Location:
    Boston, Mass
    Sephael is right. The problem isn't on your end, that's an outdated template on here that needs to be updated.
     
  12. technomancer

    technomancer Gearus Pimptasticus Super Moderator

    Messages:
    25,182
    Likes Received:
    3,731
    Joined:
    Apr 15, 2006
    Location:
    Out there, somewhere
    Also haven't messed with the gallery, but attaching them to the post seems to work fine

    Example:

    [​IMG]
     

    Attached Files:

  13. MFB

    MFB ExBendable

    Messages:
    11,809
    Likes Received:
    1,066
    Joined:
    Nov 26, 2008
    Location:
    Boston, MA
    Yeah, it's cool to know it still works but fuck you for igniting Goldtop GAS :lol:
     
  14. Animus

    Animus SS.org Regular

    Messages:
    317
    Likes Received:
    3
    Joined:
    Apr 24, 2011
    Location:
    USA
    I had the same problem the other day trying to upload shots from the same camera. Some of them would go through some not. After messing with it and saving out different ways, and uploading one by one I was able to get it to work but really there was no rhyme or reason.
     

Share This Page