Hiccups in my recording using Nylon acoustic guitar...

Discussion in 'Recording Studio' started by bensjjjammin, Aug 7, 2017.

  1. bensjjjammin

    bensjjjammin SS.org Regular

    Messages:
    102
    Likes Received:
    5
    Joined:
    Jul 13, 2009
    Location:
    bay area ca
    Ive been trying to record more acoustic stuff lately. But i always notice theres some occasional "hiccups" sound kind of cutting out in my recordings. I tried turning down my acoustic guitar tracks, plus on my Scarlett 2i2, i set the volume so its not clipping, not orange or red. Im going from acoustic, to my PODhd500x no amps or effects or anything. please listen to my tune "Swaying palm trees" after 3:01 is where you can hear those cutting out or hiccup sounds. please let me know what i should do to get rid of that. thanks so much in advance!

    https://soundcloud.com/bensairinmusic/swaying-palm-trees
     
  2. schwiz

    schwiz Lefty

    Messages:
    1,080
    Likes Received:
    85
    Joined:
    Jun 26, 2013
    Location:
    Burnsville, MN
    Man that sounds nasty. I think you have multiple issues going on.
    1. Your signal is clipping
    2. Your computer can handle the latency when recording. Change your buffer size on your ASIO driver.
    3. You're not cross-fading your guitar edits
    4. You're possibly time stretching your edits instead of slip editing
     
  3. bensjjjammin

    bensjjjammin SS.org Regular

    Messages:
    102
    Likes Received:
    5
    Joined:
    Jul 13, 2009
    Location:
    bay area ca
    Ok, nasty huh... so i opened my project file again, for a different project, not this Swaying palm trees tune, i think i have to rerecord Swaying palm trees since the signal is definitely too hot and clipping from the interface that time. I recorded something different earlier this morning, and I made sure from the interface im NOT clipping. So i noticed when i turn down the acoustic track volume down about -5db, its smooth and not cutting out at all. But what i notice is its very quiet, Im assuming this level is the Correct level, and maybe its just a mastering thing in order for the volume between other songs to be the same??? btw, ive never mastered any of my songs, so im thinking the quieter volume IS better for not clipping? Plus with latency, i went to the config ASIO settings and was at 10 ms, but noticed the clipping went away with just turning down the track vol
     
    Last edited: Aug 7, 2017
  4. bostjan

    bostjan MicroMetal Contributor

    Messages:
    12,983
    Likes Received:
    1,148
    Joined:
    Dec 7, 2005
    Location:
    St. Johnsbury, VT USA
    Try getting your interface to breathe into a brown paper bag, and if that doesn't work, sneak up on your home studio and startle it by popping the bag loudly. That should get rid of the hiccups for a while.

    Quieter volume is okay. Clipping is not really okay. Avoid clipping, and get a decent volume level if possible. When you master your tracks, you can get them louder if that's what you want, but you will lose dynamic range in the process. Dynamic range is actually not a bad thing, it's just been out of style for a long time now.
     
    schwiz likes this.
  5. bensjjjammin

    bensjjjammin SS.org Regular

    Messages:
    102
    Likes Received:
    5
    Joined:
    Jul 13, 2009
    Location:
    bay area ca
    hmm, i see. Well, i guess knowing quieter vol is ok ill be sticking to that, instead of bumping it up. thanks
     

Share This Page