Help with Ola Englund S2.0 preset?

Discussion in 'Drums & Percussion' started by NovaReaper, Dec 28, 2010.

  1. NovaReaper

    NovaReaper Banned

    Messages:
    708
    Likes Received:
    70
    Joined:
    May 25, 2007
    Location:
    Long Island, Ny
    Hey, I recently purchased S2.0, and I'm trying to load Ola Englund's preset into it, however, "The preset you are using uses a sample library that you don't have installed" or something like that pops up and then it leads me to an authorization screen for S1 - Drummer. If I click cancel it crashes REAPER. What am I supposed to do in this situation, is there another product I have to authorize?

    -edit- And now REAPER crashes each time I try to load Superior Drummer 2.0 after clicking cancel on the authorization screen. Any advice?

    -edit 2-
    Just installed the update to S2.0 thinking that would fix the problem and now this pops up when I open it.

    The legacy "Superior 1" library 31 - drummer should not try to use EZX's or SDX's. Its sound path has been reset.

    When I click OK, it pops up again, not allowing me to do anything in the plugin.
     
  2. Variant

    Variant Banned

    Messages:
    6,443
    Likes Received:
    1,178
    Joined:
    Jan 5, 2007
    Location:
    All-white-tukee, Arizona
    Check to see that your DAW (reaper) supports extended memory options on your comp. Superior, instead of just crashing itself will take down the DAW with it all ugly-like when it hits the memory limit... or at least that was it's behavior in FL Studio 9.0 before my dumb ass figured out that I needed to be opening the "Extend Memory" version of FL to use VST's that are memory hogs.
     

Share This Page