Boss NS-2 problems

Discussion in 'Gear & Equipment' started by SchecterShredder9109, Jun 1, 2007.

  1. SchecterShredder9109

    SchecterShredder9109 New Member

    Messages:
    96
    Likes Received:
    13
    Joined:
    Dec 14, 2006
    When I have my amp turned down low, the noise suppressor fades my sound in and out:noway: , even when I have the threshold turned all the way up or down. Do you think it's a bad cable or what?
     
  2. HamBungler

    HamBungler Lord Zorgatron

    Messages:
    1,940
    Likes Received:
    169
    Joined:
    May 4, 2007
    Fade out? Like the note won't fully sustain?

    This is a common problem you have to face when using a noise gate. I've only used the one built into my Korg AX10-G, and I immediately hated how it wouldn't allow notes to sustain. Try looking up some setups to optimize the gate to your liking.
     
  3. zimbloth

    zimbloth Nick // Axe Palace

    Messages:
    17,649
    Likes Received:
    4,043
    Joined:
    Aug 3, 2005
    Been using the NS-2 for years with various amps with 100% success. Do you run guitar-->ns2-->amp? Or do you run it in the loop? That definitely should not be happening. I use the threshold maxed out, and the decay on 0, and regardless of volume it doesnt affect sustain/tone at all, ever. Could just not be set up right somehow. Give us more information and perhaps we can help.
     
  4. SchecterShredder9109

    SchecterShredder9109 New Member

    Messages:
    96
    Likes Received:
    13
    Joined:
    Dec 14, 2006
    I don't have an effects loop, here's a picture of how I have my pedals set up
    [​IMG]
    All that is on the Boss BCB-60 pedal board
     

Share This Page