About to ditch my GSP1101 due to tone suck

Discussion in 'Gear & Equipment' started by dan the man, Feb 14, 2017.

  1. dan the man

    dan the man SS.org Regular

    Messages:
    173
    Likes Received:
    9
    Joined:
    Mar 15, 2007
    Location:
    buffalo, ny
    Hi guys, recently I picked up a GSP1101 to replace my mess of a pedalboard, but the problem I'm running into is that I'm not able to preserve the tone of my Peavey 5150 while running it in the loop of the GSP1101.

    I'm using option #7 in the setup wizard and have everything connected correctly. Fully functional, I can use the 5150 preamp for my rhythm tones and an internal GSP preamp for my clean sounds. The only problem is trying to get the unit to sound the same as if I had simply plugged straight into the head with no GSP connected.

    So, for some specific troubleshooting - I've got external preamp selected, and everything else disabled. A few other things: I have the power amp section set to "flat", my global eq is neutral, preset levels are around 40-50, effect levels are both 99, loop is set to -10db line level. I try to set the output knob on the front of the GSP to around noon.

    I think the problem I'm having is with all the various levels. (Output knob on front, preset levels, effect send and return levels)

    The amp sounds pretty close to original, but some bass response is lost, and everything sounds a touch digital, even though I'm not using any effects. I even tried to use it as post effects only, switched my connections and selected option #5 in the setup wizard, but my levels problem still exists. Even with the BYPASS switch engaged, the various levels still affect my tone.

    It's a great unit, but if I can't get unadulterated tones out of my head, then this thing is going in the trash. Thinking of getting a Voodoo GCX switcher and ground control and going straight up pedals like I used to.
     
  2. chopeth

    chopeth SS.org Regular

    Messages:
    1,707
    Likes Received:
    358
    Joined:
    Jul 15, 2011
    Location:
    AndalucĂ­a
    Really? I think it doesn't colour the sound very much or digitalize the tone, and general consensus agrees, that's why I bought it and I'm happy using it option #7 plus a 5153 50w. There's a GSP1101 thread, why do you ask there, maybe someone might help.
     
  3. vick1000

    vick1000 SS.org Regular

    Messages:
    2,559
    Likes Received:
    107
    Joined:
    Feb 4, 2013
    Location:
    Florida
    The 5150 loop is probably where you are getting most of the "suck".
     
  4. op1e

    op1e Blood_Lust:Unlimited

    Messages:
    2,222
    Likes Received:
    98
    Joined:
    Dec 8, 2008
    Location:
    Northeast Ohio
    Never had that problem with my EVH 50w, Peavey Ultra, SL-X, RM100. Strange. Cables may also come into question. If its the standard Peavey loop with no level controls maybe a cheap boost pedal is in order. I have to do that with my RM100's when I go to amp models. The volume drop is staggering. The 1101 is even better than the G Major I've found for transparency.
     
  5. op1e

    op1e Blood_Lust:Unlimited

    Messages:
    2,222
    Likes Received:
    98
    Joined:
    Dec 8, 2008
    Location:
    Northeast Ohio
    Keep the knob in front to noon. I keep all my patches at 60 for rhythm and cleans. Loop to -10 is fine. i never mess with the default send/return levels. Keep your gate threshold around 40 on dirty tones, everything else stock. What firmware are you on? Ditch what came with it and load up c63.
     
  6. tender_insanity

    tender_insanity SS.org Regular

    Messages:
    350
    Likes Received:
    78
    Joined:
    Jul 8, 2010
    Location:
    Finland, h*ll yeah!
    When I still had a Peavey 5150 combi to head conv there's was a lot of tone sucking in the amp's loop. Didn't work with anything. It was one of the reasons I sold it.

    And I did get better 5150 tones with the GSP + impulses than with the 5150 itself :D
     
  7. dan the man

    dan the man SS.org Regular

    Messages:
    173
    Likes Received:
    9
    Joined:
    Mar 15, 2007
    Location:
    buffalo, ny
    Thanks for the input, guys. I'll keep messing around with this. When I get my Mark IV back from the shop, I'm going to try it with that, and see if it's any better.

    I believe I have the most recent firmware (c63), but I'll double check tonight.
     
  8. VBCheeseGrater

    VBCheeseGrater not quite a shredder

    Messages:
    4,240
    Likes Received:
    392
    Joined:
    Jan 18, 2012
    Location:
    Hampton Roads
    Depending on how bad the tone suck is, what worked for me was to stop A/B'ing the straight plugged in tone to the tone with the device (in my case a Pod HD) hooked up. For me, it turned out I could get a great tone anyway, even if the tone was not exactly the same as it was without the pod. After that, i haven't thought about tone suck for years, mainly just marveled at the fact i can control my whole rig at the push of a single button.

    That said, my tone suck is minimal on the pod HD with my set up, and it varies not just on the device but the amp you are using, FX loop, etc. Sometimes tone suck just sounds bad and i can't deal with it, but alot of times (as is the case with my rig), it's just a case of realizing the slight change in tone is not ruining your sound, and can be easily compensated for. Find a good tone with the device hooked up and run with it, knowing your tap dancing days are over!

    TL;DR - as long as it's not sounding overly digital or buzzing like a chainsaw, see if you can get a good tone anyway, even if the tone is slightly different.
     
  9. op1e

    op1e Blood_Lust:Unlimited

    Messages:
    2,222
    Likes Received:
    98
    Joined:
    Dec 8, 2008
    Location:
    Northeast Ohio
    Ya what he said. OCD is real.
     
  10. dan the man

    dan the man SS.org Regular

    Messages:
    173
    Likes Received:
    9
    Joined:
    Mar 15, 2007
    Location:
    buffalo, ny
    I think you guys may be right... I setup the old pedalboard yesterday and ran things old school, and while I still think the bypassed GSP still colors the tone, I think it might be more of a "different but just as good" situation. I'm still torn on whether to keep this thing around or utilize my pedals in a rack drawer with one of those midi looper units (voodoo lab gcx or rocktron patchmate 8 rack)

    The GSP wins for saving space/money and keeping things simple, but I go back and forth. And I probably take tone too seriously lol
     
  11. VBCheeseGrater

    VBCheeseGrater not quite a shredder

    Messages:
    4,240
    Likes Received:
    392
    Joined:
    Jan 18, 2012
    Location:
    Hampton Roads
    By the way, as others have said, i had problems with the old 5150 loop too...never got that to acceptable status myself. With other amps though tone suck was more tolerable. (notably rack stuff, but same 4cm concept used)
     
  12. ArtDecade

    ArtDecade Unhindered by Talent

    Messages:
    3,814
    Likes Received:
    604
    Joined:
    Feb 27, 2009
    Location:
    Sunset Strip, 1987
    The GSP is a hero. The 5150 loop is the problem.
     
  13. Given To Fly

    Given To Fly Contributor

    Messages:
    4,000
    Likes Received:
    198
    Joined:
    Jul 15, 2004
    Location:
    Tucson, Arizona
    I think you are right about the bypassed GSP coloring your tone for two reasons: first, I have gone through this type of thing with other gear. Second, coloration or degradation of your tone is not something you think about until you hear it happening. It sounds like your signal passes through the GSP's AD/DA converters when Bypassed. Otherwise, I doubt you would have described what you were hearing the way you did.

    Long story short, you are not crazy. The significance of the problem will be up to you though. No piece of gear is 100% transparent when patched into the FX Loop of an amp, but some pieces of gear are transparent enough that it makes no difference.

    With that said, I am getting the sense the FX Loop is not stellar on the 5150 which is not especially helpful.
     
  14. chopeth

    chopeth SS.org Regular

    Messages:
    1,707
    Likes Received:
    358
    Joined:
    Jul 15, 2011
    Location:
    AndalucĂ­a
    Are we talking about the peavey or the fender? because I hardly find any colouration in mine. If the fender loop is what you talk about I'm probably deaf, no worries.
     
  15. op1e

    op1e Blood_Lust:Unlimited

    Messages:
    2,222
    Likes Received:
    98
    Joined:
    Dec 8, 2008
    Location:
    Northeast Ohio
    I have a looper and GSP working together. I did it cause real overdrives seem better as well does a real gate. That and I wanted to use different preamps too. I would go all pedals, but I'd have to invest in a Ground Control and more pedals, and I just can't live without the Univibe I have hooked up to an expression pedal on my clean, the flanger is perfect on m rhythm channels, and the whammy is way to convenient.
     

Share This Page