homepage   sevenstring guitars   sevenstring registry   photo gallery   subscription   spy 
Sevenstring.org - The Seven String Guitar Authority
Go Back   SevenString.org > Music Discussion > Recording Studio
LIKE SS.org on Facebook FOLLOW SS.org on Twitter
  
Recording Studio Discussion on everything recording based, such as mixing, mastering, mics, monitors and other gear.

Reply
LinkBack Thread Tools Display Modes
Unread 12-06-2010, 08:55 PM   #1
ss.org Regular
 
swith1012's Avatar
 
Join Date: May 2010
Location: Cortland NY
Posts: 5
Thanked: 0
swith1012 is on a distinguished road
Feedback Score: 0 reviews
Can I get a hand with a vst problem?

Hi guys!

I'm having issues with my sonar 8.5pe. I'm just trying to do midi soft synth type stuff, I've got an M-audio keyrig49 to do so with. When I load in a new blank project I add in MIDI track, so far so good. I send my in to the keyrig, ok now I'm hearing the generic microsoft gs wavetable piano, not what I'm after! I load in synth1 into my synthrack send my out to the synth1 and no sound...what am I missing? Thanks for any help

Switch
swith1012 is offline   Reply With Quote
Alt Today
Seven String

Beitrag Sponsored Links

__________________
This advertising will not be shown in this way to registered members.
Register your free account today and become a member on SevenString.org
   
Unread 12-07-2010, 07:00 AM   #2
ss.org Regular
 
swith1012's Avatar
 
Join Date: May 2010
Location: Cortland NY
Posts: 5
Thanked: 0
swith1012 is on a distinguished road
Feedback Score: 0 reviews
I'm sure it's something stupidly simple I'm just overlooking the obvious. Any help would be appreciated!
swith1012 is offline   Reply With Quote
Unread 12-07-2010, 07:37 AM   #3
ss.org Regular
 
String7th's Avatar
 
Join Date: Jul 2010
Location: Dallas, TX
Posts: 219
Thanked: 0
String7th will become famous soon enough
Feedback Score: 0 reviews
If it's playing your windows MIDI I'd suggest you re-install the drivers for the Keyrig, and in the windows control pannel/sounds and audio devices, make sure MIDI playback is assigned to the interface.
String7th is offline   Reply With Quote
Unread 12-07-2010, 09:29 AM   #4
Quantum Realm
 
KoenDercksen's Avatar
 
Join Date: Aug 2010
Location: Lochem, Netherlands
Posts: 783
Thanked: 6
KoenDercksen is a jewel in the rough
Feedback Score: 0 reviews
Also, from what you're saying I can't figure out if you're sending the out from the midi track to the synth1 or what? You should send the input signal of your keyrig to the synth1, not the output of that Microsoft Wave synth... But then again this is all a little vague because I'm not used to Sonar.
KoenDercksen is offline   Reply With Quote
Unread 12-07-2010, 04:29 PM   #5
ss.org Regular
 
swith1012's Avatar
 
Join Date: May 2010
Location: Cortland NY
Posts: 5
Thanked: 0
swith1012 is on a distinguished road
Feedback Score: 0 reviews
Sorry for the vaugeness lol my coffee didn't kick in this morning! But I'll try everything you guys have said this evening and let you know what's up! Thanks!
swith1012 is offline   Reply With Quote
Unread 12-08-2010, 07:13 AM   #6
Banned
 
btfsam's Avatar
 
Join Date: Oct 2010
Location: Saint Louis, MO
Posts: 394
Thanked: 15
btfsam is a jewel in the rough
Feedback Score: 3 reviews
Re: Can I get a hand with a vst problem?

what vst are you loading for synth?
as far as i know you should load your vst, then add midi track. Assign the midi track to what vst you have loaded by setting the output of it to the vst and then assign your keyrig to the input of the midi track . Also try highlighting the midi track by clicking on it.
btfsam is offline   Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On



All times are GMT -5. The time now is 10:21 PM.


Our Network: PRS Guitar Forum | Luthier Forum | SG Guitar Forum | Les Paul Forum | Marshall Amp Forum | Acoustic Guitar Forum

SS.org proudly supports St. Jude Children's Research Hospital

Copyright © 2004-2014, SevenString.org. All Rights Reserved.