homepage   sevenstring guitars   sevenstring registry   photo gallery   subscription   spy 
Sevenstring.org - The Seven String Guitar Authority
Go Back   SevenString.org > Music Discussion > Live Performance & Stage Sound
LIKE SS.org on Facebook FOLLOW SS.org on Twitter
  
Live Performance & Stage Sound Discussion for playing out and all things stage related.. Promote your band here as well.

Reply
LinkBack Thread Tools Display Modes
Unread 03-09-2012, 01:02 AM   #1
ss.org Regular
 
Waynetastyking's Avatar
 
Join Date: Mar 2012
Location: Boston, MA
Posts: 1
Thanked: 0
Waynetastyking is on a distinguished road
Feedback Score: 0 reviews
Live backing track help!

Hello all!

I'm brand new to the forum and I am in serious need of help with backing tracks. I am in a symphonic metal band, and being as such we have a large amount of orchestral elements in our music. We have a show coming up and so we are trying to get the orchestral sequences usable for playing with live. However, I am having some trouble. I'm doing everything how I've read to do this. I'll tell you how I'm going about it and what the issues are.

Out of my Logic session with all of the orchestral tracks I'm bouncing it down once WITH the click, and again WITHOUT the click. The idea being that our drummer can hear the backing tracks too so he doesn't get lost in the song since they are quite long. I'm bouncing each of these in mono by the way. Then, I open up a new session and import the two bounces on separate tracks. I hard pan the track with the click to the left, and the one without the click to the right. I bounce that down as a stereo mix so we get both left and right channels, and then with a Y-splitter we are plugging the headphones into the LEFT for the click, and plugging the RIGHT into our mixer for the PA in the practice rooms here at Berklee, where we practice (we are all Berklee students).

Ok so here are the issues that baffle me to no end: When I play the bounce of the backing tracks (click in left, audience mix in right) out of Quicktime to preview it through my studio monitors, the click is in the left speaker and not in the right. This is on my desktop by the way. If I drag it into iTunes and play it, the click comes out of both speakers. I cannot explain this. So I figured I would just use Quicktime to play the tracks off my laptop at the show. So I transferred the tracks to my laptop and took it practice. I plugged the Y-splitter into the headphone jack on the laptop, and plugged in the left and right channels appropriately, and for some reason the click is coming out of the PA speakers. Our drummer can hear the click in his headphones, but only on one side, and the click comes through the PA. We tried switching the sides to see if we had it plugged in wrong, but we got the same outcome. Each channel works correctly if done separately, but not together. Now here's the weird part: If the music is playing, and I simply unplug the headphones, the click goes away from our PA speakers. When I plug the headphones back in, the click come back through the PA. I'm at my wit's end here and I don't know what I did wrong or what to do. I've tried 3 different Y-splitters already, and I don't want to spend anymore money on cables that aren't going to work. Any help at all that any of you can give me will be so greatly appreciated.
Waynetastyking is offline   Reply With Quote
Alt Today
Seven String

Beitrag Sponsored Links

__________________
This advertising will not be shown in this way to registered members.
Register your free account today and become a member on SevenString.org
   
Unread 03-09-2012, 05:32 AM   #2
SS.org Regular
 
Ckackley's Avatar
 
Join Date: May 2007
Location: Martinsburg, WV
Posts: 813
Thanked: 12
Ckackley is just really niceCkackley is just really nice
Feedback Score: 0 reviews
Are you sure your Y splitter shoots left and right and doesn't just give you two outs ? Have you tried adjusting the L/R faders on the PA so that you're only playing the proper part of the track? I've seen people do exactly what you're doing but with just an Ipod and it works fine. You just need to adjust the PA to only play one side .
Ckackley is offline   Reply With Quote
Reply

Bookmarks

Tags
backing, live, tracks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On



All times are GMT -5. The time now is 03:24 AM.


Our Network: PRS Guitar Forum | Luthier Forum | SG Guitar Forum | Les Paul Forum | Marshall Amp Forum | Acoustic Guitar Forum

SS.org proudly supports St. Jude Children's Research Hospital

Copyright © 2004-2014, SevenString.org. All Rights Reserved.