homepage   sevenstring guitars   sevenstring registry   photo gallery   subscription   spy 
Sevenstring.org - The Seven String Guitar Authority
Go Back   SevenString.org > Music Discussion > Gear & Equipment
LIKE SS.org on Facebook FOLLOW SS.org on Twitter
  
Gear & Equipment Discussions on Racks, Amps, Cabinets, Tube vs. Solid State debates, effects processors, etc.

Like Tree1Likes
  • 1 Post By glpg80

Reply
LinkBack Thread Tools Display Modes
Unread 06-19-2012, 08:57 PM   #1
ss.org Regular
 
barfarkas's Avatar
 
Join Date: Jun 2012
Location: kalamazoo
Posts: 15
Thanked: 2 / 1
barfarkas is on a distinguished road
Feedback Score: 0 reviews
Effects Loop Problems!

If I try to run my boss ns2 or anything else in the effects loop of my carvin legacy I get an ungodly amount of noise. I just picked it up used a couple of weeks ago. What do you think it is?
barfarkas is offline   Reply With Quote
Alt Today
Seven String

Beitrag Sponsored Links

__________________
This advertising will not be shown in this way to registered members.
Register your free account today and become a member on SevenString.org
   
Unread 06-19-2012, 09:12 PM   #2
SSBRO.org regular
 
CYBERSYN's Avatar
 
Join Date: Sep 2008
Location: Sunny Coast, Australia
Posts: 6,676
Thanked: 47
CYBERSYN is a splendid one to beholdCYBERSYN is a splendid one to beholdCYBERSYN is a splendid one to beholdCYBERSYN is a splendid one to beholdCYBERSYN is a splendid one to behold
Feedback Score: 3 reviews
Try cleaning the FX loop jacks with some contact cleaner.

Have you tried any other pedals, to rule out the NS2?

Same goes with cables. tried other ones?

Make a rule where, who ever messes up gets punched in the face.

That is how I run my solo project. - Floppystrings

O GREAT now your gonna tell me theres no Great Shred Doughnut,who delivers strings and picks to all the good shredders on yngwies birthday... - mr_rainmaker

Search this site by going to Google and adding site:sevenstring.org after your search word!
CYBERSYN is online now   Reply With Quote
Unread 06-19-2012, 09:36 PM   #3
√εvil
 
glpg80's Avatar
 
Join Date: Jan 2012
Location: NC
Posts: 987
Thanked: 9
glpg80 is just really niceglpg80 is just really nice
Feedback Score: 0 reviews
If it does it will any other pedals, are you running a 1 spot power supply? Could be ground loop hum. If the noise disappears with just the 9V battery then you will need to upgrade to a linear 9V/12V power supply brick from voodoo or other similar suppliers.
barfarkas likes this.
glpg80 is offline   Reply With Quote
Unread 06-27-2012, 09:06 PM   #4
ss.org Regular
 
barfarkas's Avatar
 
Join Date: Jun 2012
Location: kalamazoo
Posts: 15
Thanked: 2 / 1
barfarkas is on a distinguished road
Feedback Score: 0 reviews
I am using a 1 spot power supply. Cheers!!!
barfarkas is offline   Reply With Quote
Unread 06-27-2012, 10:10 PM   #5
SS.org Regular
 
asilayamazing's Avatar
 
Join Date: Mar 2012
Location: washington
Posts: 1,109
Thanked: 7
asilayamazing is a jewel in the rough
Feedback Score: 4 reviews
can you adjust the send and return levels????

EDIT: check your cables too mine seem to go bad coming from and to the fx loop more than my guitars cables.

smooth transactions with: djpharoah, bob123, Sevenstringer, Jolo5150, kfiggy

If you're gonna "Thank me" then Thank (post) me, or give rep

"With the amount of flak I've been receiving lately, i may just keep this post to myself!"
asilayamazing is offline   Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On



All times are GMT -5. The time now is 08:53 AM.


Our Network: PRS Guitar Forum | Luthier Forum | SG Guitar Forum | Les Paul Forum | Marshall Amp Forum | Acoustic Guitar Forum

SS.org proudly supports St. Jude Children's Research Hospital

Copyright © 2004-2014, SevenString.org. All Rights Reserved.