View Single Post
Unread 01-27-2011, 09:26 AM   #4
adamp
ss.org Regular
 
adamp's Avatar
 
Join Date: Mar 2010
Location: British Columbia, Canada
Posts: 14
Thanked 1 Time in 1 Post
adamp is on a distinguished road
Quote:
Have you tried installing Line 6 Mokey and doing updates through it?

Have you tried adjusting buffer size?
Yes, Have tried this, no change. The driver for the ux2 is current.
Quote:
I have a UX8 and had all sorts of issues with windows 7. There were audio drop outs, pops, and clicks during play back and recording. I tried everything imaginable but ended up just going to a dual boot system with my recording software on the drive with XP. Hopefully there is a more compatible driver released in the future. You can also go to the Line 6 forum and have them start a "support ticket" but you can imagine how good their support is Good luck.
Yeah I have tried the line 6 support forum, what a help that was haha. Maybe what I will do is run a dual boot system until line6 gets their shit together, seeing as xp actually works. I really like the pod interface for the fact that you can get a half decent tone out of it on a budget. Not sure what else I would use to practice/record from another brand around the same price range.
adamp is offline   Reply With Quote